<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>An agro-economic analysis&#8230;a prognosis of guerilla economics | Celebrating Being Zimbabwean</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thepatriot.co.zw/xmlrpc.php" />
    <meta property="og:image" content="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrating Being Zimbabwean &raquo; Feed" href="https://www.thepatriot.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrating Being Zimbabwean &raquo; Comments Feed" href="https://www.thepatriot.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrating Being Zimbabwean &raquo; An agro-economic analysis&#8230;a prognosis of guerilla economics Comments Feed" href="https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepatriot.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='alfie-wp-weather-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='batch_css-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/batchmove/css/batch.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepatriot.co.zw/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.thepatriot.co.zw/wp-includes/css/dist/components/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.thepatriot.co.zw/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.thepatriot.co.zw/wp-includes/css/dist/nux/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.thepatriot.co.zw/wp-includes/css/dist/editor/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/whatsapp/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.thepatriot.co.zw/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thepatriot.co.zw/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='alfie-wp-weather-js-extra'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=5.5.5' id='alfie-wp-weather-js'></script>
<script type='text/javascript' id='alfie-wp-admin-js-extra'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=5.5.5' id='alfie-wp-admin-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/batchmove/js/batch.js?ver=5.5.5' id='batch_js-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.7' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://www.thepatriot.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepatriot.co.zw/wp-json/wp/v2/posts/32811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepatriot.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepatriot.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our land is priceless' href='https://www.thepatriot.co.zw/analysis/our-land-is-priceless/' />
<link rel='next' title='Millions trapped in ‘child labour’ &#8230;as definition remains shrouded in grey matter' href='https://www.thepatriot.co.zw/feature/millions-trapped-in-child-labour-as-definition-remains-shrouded-in-grey-matter/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" />
<link rel='shortlink' href='https://www.thepatriot.co.zw/?p=32811' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepatriot.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepatriot.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F&#038;format=xml" />
<link rel="stylesheet" id="fsmlStyleSheet-1-5-1" href="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/fsml-base.css?ver=1.5.1" type="text/css" media="all" /><style type="text/css">
		/*disclaimer: this css is php-generated, so while it isnt pretty here it does look fine where its generated*/#fsml_ff, #fsml_ffhidden, #fsml_fblikemodal {
			background-color: #fff; border: 2px solid #ddd;  box-shadow: 0 0 2px #000; border: none;} #fsml_ff, #fsml_ffhidden { left: 0;  top: 5%;} #fsml_fblikemodal { right: -185px; } #fsml_ff { border-radius: 12px; }.fsml_xlr { left: 0; } #fsml_edit { right: 8px; } #fsml_ffhidden { border-radius: 0; border-top-right-radius: 6px; border-bottom-right-radius: 6px; } #fsml_ff { width: ; margin: 0 1%; } .fsml_fflink img, #fsml_twfollow, img#fsml_ytsub { margin-bottom: ; }
			@media only screen and (max-width: 800px) {  
				/* hide the floating links frame on small mobile devices in case of overlap issues presented by some themes */
				#fsml_ff {display: none;}
				#fsml_ffhidden {display: none;}
		}#fsml_ff, 
		#fsml_ffhidden {
			opacity: 0.5;
		}
		#fsml_ff:hover, 
		#fsml_ffhidden:hover {
			opacity: 1;
		}/*custom css styling:*/
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thepatriot.co.zw/?wordfence_lh=1&hid=896770B56797A3801DEEF6F6121EE5CA');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thepatriot.co.zw\/wp-admin\/","wpRestNonce":"3fcecfd1a9","wpRestUrl":"https:\/\/www.thepatriot.co.zw\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #dd3333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #dd3333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #fcfcfc;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #fcfcfc;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #fcfcfc transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #fcfcfc;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }

    
    .td-theme-wrap .sf-menu .td-normal-menu .sub-menu .td-menu-item > a {
        color: #020202;
    }

    
    .td-theme-wrap .sf-menu .td-normal-menu .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu .td-normal-menu .sfHover > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-category-ancestor > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-menu-item > a {
        background-color: #dd0000;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thepatriot.co.zw/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepatriot.co.zw/category/columns/",
                                "name": "Columns"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/",
                                "name": "An agro-economic analysis&#8230;a prognosis of guerilla economics"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-32811 single-format-standard an-agro-economic-analysis-a-prognosis-of-guerilla-economics global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-education-container"><ul id="menu-education" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-17"><a href="https://www.thepatriot.co.zw/">Home</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.thepatriot.co.zw/category/top-news/">Top News</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.thepatriot.co.zw/category/business/">Business</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="https://www.thepatriot.co.zw/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.thepatriot.co.zw/category/analysis/">Analysis</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.thepatriot.co.zw/category/arts/">Arts</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.thepatriot.co.zw/category/feature/">Feature</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://www.thepatriot.co.zw/category/farming/">Farming</a></li>
<li id="menu-item-22048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22048"><a href="https://www.thepatriot.co.zw/category/education/">Education</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.thepatriot.co.zw/category/sport/">Sport</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1757"><a href="#">Others<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24003"><a href="https://www.thepatriot.co.zw/category/health/">Health</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://www.thepatriot.co.zw/contact-us/">Contact Us</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://www.thepatriot.co.zw/category/opinion/">Opinion</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="https://www.thepatriot.co.zw/category/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thepatriot.co.zw/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-education-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.thepatriot.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://www.thepatriot.co.zw/category/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107"><a href="https://www.thepatriot.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-101"><a href="https://www.thepatriot.co.zw/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.thepatriot.co.zw/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://www.thepatriot.co.zw/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://www.thepatriot.co.zw/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://www.thepatriot.co.zw/category/farming/">Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22048"><a href="https://www.thepatriot.co.zw/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.thepatriot.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1757"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24003"><a href="https://www.thepatriot.co.zw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1753"><a href="https://www.thepatriot.co.zw/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="https://www.thepatriot.co.zw/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5975"><a href="https://www.thepatriot.co.zw/category/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.thepatriot.co.zw/">
				<img src="https://www.thepatriot.co.zw/wp-content/uploads/2015/09/final_logo.png" alt=""/>
				<span class="td-visual-hidden">Celebrating Being Zimbabwean</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thepatriot.co.zw/">
            <img src="https://www.thepatriot.co.zw/wp-content/uploads/2015/09/final_logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-education-container"><ul id="menu-education-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="https://www.thepatriot.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://www.thepatriot.co.zw/category/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107"><a href="https://www.thepatriot.co.zw/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-101"><a href="https://www.thepatriot.co.zw/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.thepatriot.co.zw/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103"><a href="https://www.thepatriot.co.zw/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102"><a href="https://www.thepatriot.co.zw/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104"><a href="https://www.thepatriot.co.zw/category/farming/">Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22048"><a href="https://www.thepatriot.co.zw/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://www.thepatriot.co.zw/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1757"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24003"><a href="https://www.thepatriot.co.zw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1753"><a href="https://www.thepatriot.co.zw/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105"><a href="https://www.thepatriot.co.zw/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5975"><a href="https://www.thepatriot.co.zw/category/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thepatriot.co.zw/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thepatriot.co.zw/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="https://www.thepatriot.co.zw/category/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">An agro-economic analysis&#8230;a prognosis of guerilla economics</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32811" class="post-32811 post type-post status-publish format-standard has-post-thumbnail hentry category-columns" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thepatriot.co.zw/category/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">An agro-economic analysis&#8230;a prognosis of guerilla economics</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thepatriot.co.zw/author/dr-tony-monda/">Dr Tony Monda</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-18T14:57:53+00:00" >June 18, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32811">101</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics&url=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F&via=Celebrating+Being+Zimbabwean"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/&amp;media=https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg&description=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics%20-%20https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-696x522.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-696x522.jpg 696w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-300x225.jpg 300w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-768x576.jpg 768w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-80x60.jpg 80w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-265x198.jpg 265w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1-560x420.jpg 560w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="7"/></a></div>
        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=An agro-economic analysis&#8230;a prognosis of guerilla economics - https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" class="wabtn">Share this on WhatsApp</a></div>
<p>THE operating environment in Zimbabwe, particularly for agriculture, since the first half of 2019, was characterised by a number of significant macro-economic changes that re-defined the operating environment for the agro-sector. &nbsp;</p>



<p>These included the introduction of a local currency denoted as ZWL dollar or Bond as the sole functional currency in place of the multi-currency regime that had subsisted prior to June 2019. &nbsp;</p>



<p>The&nbsp; US dollar has been the functional and reporting currency for Zimbabwe since 2009.&nbsp;</p>



<p>It refused to relinquish its hold, and continues to be the currency of choice, notwithstanding various monetary policies. &nbsp;</p>



<p>The change in currency affected the agro-economic retail channel, including the smaller retailers of agro-products.</p>



<p>The liberalisation of the foreign exchange markets, through the introduction of the inter-bank market and auction system, while providing a viable means for payments to foreign suppliers of agro-inputs, congruently fueled inflation and contracted the intended value of the newly-introduced Zimbabwean dollar denomination.</p>



<p>As a consequence, the rapid escalation of the exchange rate has significantly impacted the performance of agro-businesses in terms of cost structure, machinery maintenance, replacement costs, harvest profits and revenue. &nbsp;</p>



<p>The economic financial mechanism failed to yield adequate foreign exchange for the agro-related industries as the foreign currency availability, through formal channels, continued to be irrational and untenable. &nbsp;</p>



<p>This resulted in major agro-supplies being unaffordable for the average Zimbabwean farmer and, in turn, the consumer; in direct hindrance to the ideals, efforts and aspirations of the much-vaunted Command Agriculture Programme or the current Pfumbvudza Programme.</p>



<p>As a consequence of the persistent US dollar benchmark pricing, consumer buying power has continued to be eroded significantly as incomes and salaries have effectively remained stagnant since 2009 — and way below the poverty datum line.&nbsp;</p>



<p>The low disposable incomes, especially of the farmer who is the primary producer of the nation’s food supplies, have greatly affected rural livestock and crop producers who represent over 85 percent of the population. &nbsp;</p>



<p>Additionally, the general consumer has not been spared from the irreconcilable, incongruent economic dispensation that continues to prevail in Zimbabwe.</p>



<p>Output from maize and tobacco declined due to successive droughts, while rural livestock production steadily declined due to a recurring cocktail of livestock diseases owing to costly veterinary supplies, lack of an effective, accessible and affordable fail-safe, national rural veterinary disease control programme.&nbsp;</p>



<p>Consequently, the contraction of the economy has affected the weakened agro-sector. The contraction reflected markedly in the slowing down in sales volumes of beef.</p>



<p>The tight liquidity across the financial market also drastically affected farmers who face funding challenges, exacerbated by the high lending rate of an iniquitous 60 percent, ongoing upward reviews of the minimum lending rates, sundry charges in the banking system and transaction taxes.&nbsp;</p>



<p>Ultimately, the ordinary citizen, worker and agro-produce consumer bears the brunt of these high costs.</p>



<p>In August 2018, the Southern Africa Regional Climate Outlook Forum (SARCOF) projected that most countries in the Southern African region would receive normal to below normal rainfall due to the <em>El Niño</em> weather phenomenon.&nbsp; &nbsp;</p>



<p>Indeed, the forecast came to pass for Zimbabwe and neighbouring countries that experienced the second <em>El Niño </em>event to hit the Southern African region in three years.&nbsp;</p>



<p>Following on the heels of the 2015/2016 drought, reported as ‘the worst in more than three decades’, when the bulk of Zimbabwe’s crop was written off, leaving three million people in the country (representing a quarter of the population) facing hunger, was the adverse 2018-2019 agricultural season which resulted in the country harvesting less maize than the annual national amount required for consumption, and left four million people hungry with 20 000 head of cattle dead. &nbsp;</p>



<p>The recent perilous periods of the <em>COVID-19 </em>pandemic and protracted lockdown in 2020-early 2021, which coincided with the peak period for tick-borne diseases in Zimbabwe, did not auger well for most livestock producers, especially for rural farmers who yearly continue to lose cattle from vector-borne diseases such as <em>theileriosis</em>, babesiosis and botulism; underscoring the importance of uninterrupted, affordable provision of veterinary services.</p>



<p>For Zimbabwe to draw an informed opinion on the agro-economic gridlock, a commission of enquiry should investigate, interrogate and leverage the economic conundrum being experienced by consumers as commercial retailers have shown resistance to reduce prices and heed Government calls to maintain economic stability.&nbsp;</p>



<p>As a result, pricing and value disparities abound in all fields of commerce in Zimbabwe.&nbsp;</p>



<p>The recusancy of retailers and the non-co-operation of business entities, SMEs and Indo-Asian traders who blatantly demand US -dollar cash payments for goods is economically unjustifiable since most citizens are paid through the RTGS system.&nbsp;</p>



<p>This applies equally to markets at Mbare Musika and, prior to the protracted <em>COVID-19</em> lockdown, to street, vegetable, <em>sadza</em> and vendors in general. Zimbabwe is the only country where most citizens are paid through the RTGS system but demanded payments for goods and services in US dollars!</p>



<p>Pricing structures of consumer goods must be consistent, equitable and tenable, commensurate with wages and the general socio-economic milieu of Zimbabwe, especially the marginalised people living way below the poverty datum line.&nbsp;</p>



<p>State-skewed guerilla economic policies do not augur well in a democratic society where free trade and free competition is touted as the norm. &nbsp;</p>



<p>Economic and social vulnerability of the ordinary man will increase unless we have Government subsidies on basic food, health care, transport, education, clothing, school uniforms and other economic activities.&nbsp;</p>



<p>Until such a time that the economy stabilises in Zimbabwe and ordinary citizens can function normally and prosper in their country, price controls on strategic staple foods – not just maize meal, but also bread, milk, eggs, oil and meat (not soya chunks), among others, should unquestionably mandatory and should be re-introduced as a matter of expediency.&nbsp;</p>



<p>Zimbabwe’s extraordinary economic situation is unprecedented in history — it is the only country where its citizens are forced to buy their own currency – it is not only unprecedented, it is economic suicide for national development!&nbsp;</p>



<p>A topical and pertinent issue affecting the agricultural sector — farmers, wholesalers, retailers and consumers of agro-produce — is the speculative pricing that has taken root in our society. &nbsp;</p>



<p>The chronic cycle of local currency instability and fiscal indiscipline in business across the board continues&nbsp; but must be reined-in by the relevant authorities.</p>



<p>What lay-economists term ‘market forces’ in Zimbabwe are, in many instances, a result of speculative behaviour and practices, sheer immoral profiteering on behalf of business entities, lack of price control on retail goods and the lack of public confidence in our currency.</p>



<p>Despite fiscal and monetary policy reforms and other financial structural policies, untethered, speculative overpricing of goods blights the farmers’ prospects for recovery and retards the efforts of any agricultural programmes and projections to ensure national food security while thwarting all Government’s goals.</p>



<p>While it may not be <em>“…the intention of government to interfere with the operations of the business community, but to promote leadership, empathy and patriotism while economic recovery takes root …,” </em>Government should, however, take immediate action to curtail the rampant over-pricing endemic in our business circles and rationalise pricing and value parities.</p>



<p>As a result of Zimbabwe’s low industrial and agricultural productivity and limited exports, Zimbabwe suffers the impact of import dependency that has not only resulted in a budget deficit, but higher costs for goods as they pass from ‘importer-to-middlemen-to-wholesaler-to-retailer-on-to-the-consumer’.&nbsp;</p>



<p>Over 56 percent of everyday groceries are imported.</p>



<p><strong><em>Dr Tony Monda holds a PhD and a DBA in Post-Colonial Heritage Studies. He is a writer, lecturer and specialist Post-Colonial Scholar, Zimbabwean Socio-Economic analyst and researcher. E-mail: tonym.MONDA@gmail.com</em></strong></p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=An agro-economic analysis&#8230;a prognosis of guerilla economics - https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" class="wabtn">Share this on WhatsApp</a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics&url=https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F&via=Celebrating+Being+Zimbabwean"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/&amp;media=https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg&description=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=An+agro-economic+analysis%E2%80%A6a+prognosis+of+guerilla+economics%20-%20https%3A%2F%2Fwww.thepatriot.co.zw%2Fcolumns%2Fan-agro-economic-analysis-a-prognosis-of-guerilla-economics%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/" data-text="An agro-economic analysis&#8230;a prognosis of guerilla economics" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thepatriot.co.zw/analysis/our-land-is-priceless/">Our land is priceless</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thepatriot.co.zw/feature/millions-trapped-in-child-labour-as-definition-remains-shrouded-in-grey-matter/">Millions trapped in ‘child labour’ &#8230;as definition remains shrouded in grey matter</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thepatriot.co.zw/author/dr-tony-monda/"><img alt='' src='https://secure.gravatar.com/avatar/f033e620491aad05d3a6682264993727?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f033e620491aad05d3a6682264993727?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thepatriot.co.zw/author/dr-tony-monda/">Dr Tony Monda</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dr Tony Monda"></span><meta itemprop="datePublished" content="2021-06-18T14:57:53+00:00"><meta itemprop="dateModified" content="2021-06-18T14:57:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thepatriot.co.zw/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thepatriot.co.zw/wp-content/uploads/2015/09/final_logo.png"></span><meta itemprop="name" content="Celebrating Being Zimbabwean"></span><meta itemprop="headline " content="An agro-economic analysis...a prognosis of guerilla economics"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/7-1.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_60d3097e0c05f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60d3097e0c05f" ><script>var block_td_uid_3_60d3097e0c05f = new tdBlock();
block_td_uid_3_60d3097e0c05f.id = "td_uid_3_60d3097e0c05f";
block_td_uid_3_60d3097e0c05f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_60d3097e0c05f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60d3097e0c05f_rand","tdc_css_class_style":"td_uid_3_60d3097e0c05f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32811,"live_filter_cur_post_author":"2016","block_template_id":""}';
block_td_uid_3_60d3097e0c05f.td_column_number = "3";
block_td_uid_3_60d3097e0c05f.block_type = "td_block_related_posts";
block_td_uid_3_60d3097e0c05f.post_count = "3";
block_td_uid_3_60d3097e0c05f.found_posts = "88";
block_td_uid_3_60d3097e0c05f.header_color = "";
block_td_uid_3_60d3097e0c05f.ajax_pagination_infinite_stop = "";
block_td_uid_3_60d3097e0c05f.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_3_60d3097e0c05f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_60d3097e0d67f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60d3097e0c05f" href="#">RELATED ARTICLES</a><a id="td_uid_5_60d3097e0d6c7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60d3097e0c05f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60d3097e0c05f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-three-ours-is-a-future-of-light/" rel="bookmark" title="Africa: From partitioning to power – Part Three &#8230;’ours is a future of light’"><img width="218" height="150" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-three-ours-is-a-future-of-light/" rel="bookmark" title="Africa: From partitioning to power – Part Three &#8230;’ours is a future of light’">Africa: From partitioning to power – Part Three &#8230;’ours is a future of light’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-two-border-and-territorial-disputes/" rel="bookmark" title="Africa: From partitioning to power – Part Two&#8230;border and territorial disputes"><img width="218" height="150" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/9-218x150.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2021/06/9-218x150.jpg 218w, https://www.thepatriot.co.zw/wp-content/uploads/2021/06/9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa: From partitioning to power – Part Two&#8230;border and territorial disputes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-two-border-and-territorial-disputes/" rel="bookmark" title="Africa: From partitioning to power – Part Two&#8230;border and territorial disputes">Africa: From partitioning to power – Part Two&#8230;border and territorial disputes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-one/" rel="bookmark" title="Africa: From partitioning to power – Part One"><img width="218" height="150" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2021/05/10-218x150.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2021/05/10-218x150.jpg 218w, https://www.thepatriot.co.zw/wp-content/uploads/2021/05/10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa: From partitioning to power – Part One"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/columns/africa-from-partitioning-to-power-part-one/" rel="bookmark" title="Africa: From partitioning to power – Part One">Africa: From partitioning to power – Part One</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60d3097e0c05f" data-td_block_id="td_uid_3_60d3097e0c05f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60d3097e0c05f" data-td_block_id="td_uid_3_60d3097e0c05f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/columns/an-agro-economic-analysis-a-prognosis-of-guerilla-economics/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepatriot.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7e3920d72" /></p><div class="g-recaptcha" data-sitekey="6LeAKToUAAAAADcIMmvbLuk8giBxTZmPzG3ADV0U" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><input type="hidden" id="ak_js" name="ak_js" value="76"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-harare" class="awe-ajax-awesome-weather-harare awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-harare","locale":false,"location":"Harare","owm_city_id":"890299","override_title":"","size":"wide","units":"C","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.thepatriot.co.zw\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside class="td_block_template_1 widget AdWidget_ImageWidget"><a target="_blank" href='https://www.telecel.co.zw/telecash' alt='Ad'><img  src='https://www.thepatriot.co.zw/wp-content/uploads/2014/03/3999-Telecash-How-to-Register-20x71.jpg' alt='Ad' /></a></aside><aside class="td_block_template_1 widget AdWidget_ImageWidget"><a target="_blank" href='https://www.heritageprinting.co.zw/' alt='Ad'><img  src='https://www.thepatriot.co.zw/wp-content/uploads/2014/03/heritage-advert1.jpg' alt='Ad' /></a></aside><aside class="td_block_template_1 widget widget_FacebookLikeBox"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/www.thepatriot.co.zw/" data-width="330" data-height="250" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/www.thepatriot.co.zw/"><a href="https://www.facebook.com/www.thepatriot.co.zw/">Facebook</a></blockquote></div></div> 
</aside><aside class="td_block_template_1 widget widget_author_avatars"><h4 class="block-title"><span>The Patriot Editors</span></h4><div class="author-list"><div class="user with-name name-group-0-p name-group-last-p user-13" style=""><a href="https://www.thepatriot.co.zw/author/professor-pfukwa/" title="Professor Pfukwa (361 posts)"><span class="avatar"><img src='https://secure.gravatar.com/avatar/3ec390c0d89ad8195c8c2aee7d94d724?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ec390c0d89ad8195c8c2aee7d94d724?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' alt="avatar for Professor Pfukwa"  style=""  /></span><span class="name">Professor Pfukwa <span class="aa-post-count-wrap-start">(</span>361<span class="aa-post-count-wrap-end">)</span></span></a></div><div class="user with-name name-group-0-c name-group-last-m user-38" style=""><a href="https://www.thepatriot.co.zw/author/chris-mutseyekwa/" title="Christian Mutseyekwa (15 posts)"><span class="avatar"><img src='https://secure.gravatar.com/avatar/529da24df08b27ba91f6a160d36701df?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/529da24df08b27ba91f6a160d36701df?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' alt="avatar for Christian Mutseyekwa"  style=""  /></span><span class="name">Christian Mutseyekwa <span class="aa-post-count-wrap-start">(</span>15<span class="aa-post-count-wrap-end">)</span></span></a></div><div class="user with-name name-group-0-k name-group-last-t user-10" style=""><a href="https://www.thepatriot.co.zw/author/knowledge-teya/" title="Knowledge Teya (44 posts)"><span class="avatar"><img src='https://secure.gravatar.com/avatar/3391b9718cafca0e17ab99bd401cca48?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3391b9718cafca0e17ab99bd401cca48?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' alt="avatar for Knowledge Teya"  style=""  /></span><span class="name">Knowledge Teya <span class="aa-post-count-wrap-start">(</span>44<span class="aa-post-count-wrap-end">)</span></span></a></div></div></aside><aside class="td_block_template_1 widget display-authors-widget"><h4 class="block-title"><span>The Patriot Reporters</span></h4>
				<div id="hcard-alvin-madzivanzira" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/alvin-madzivanzira/" title="Alvin Madzivanzira"><img alt='Alvin Madzivanzira' src='https://secure.gravatar.com/avatar/841ef50086cc631a89631348c809cfef?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/841ef50086cc631a89631348c809cfef?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/alvin-madzivanzira/" title="Alvin Madzivanzira">Alvin Madzivanzira</a>
										
					
										
					(390)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-dr-ireen-mahamba" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/dr-ireen-mahamba/" title="Dr Ireen Mahamba"><img alt='Dr Ireen Mahamba' src='https://secure.gravatar.com/avatar/8b023e94574d9db76f6da5e2a1a8d48b?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b023e94574d9db76f6da5e2a1a8d48b?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/dr-ireen-mahamba/" title="Dr Ireen Mahamba">Dr Ireen Mahamba</a>
										
					
										
					(318)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-dr-masimba-mavaza" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/dr-masimba-mavaza/" title="Dr Masimba Mavaza"><img alt='Dr Masimba Mavaza' src='https://secure.gravatar.com/avatar/7d80ac60d7952dceaccae2f48ebd2fda?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d80ac60d7952dceaccae2f48ebd2fda?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/dr-masimba-mavaza/" title="Dr Masimba Mavaza">Dr Masimba Mavaza</a>
										
					
										
					(101)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-dr-michelina-andreucci" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/dr-michelina-andreucci/" title="Dr Michelina Andreucci"><img alt='Dr Michelina Andreucci' src='https://secure.gravatar.com/avatar/a759ec4894f7e731e06e489050751fdf?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a759ec4894f7e731e06e489050751fdf?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/dr-michelina-andreucci/" title="Dr Michelina Andreucci">Dr Michelina Andreucci</a>
										
					
										
					(145)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-dr-tony-monda" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/dr-tony-monda/" title="Dr Tony Monda"><img alt='Dr Tony Monda' src='https://secure.gravatar.com/avatar/f033e620491aad05d3a6682264993727?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f033e620491aad05d3a6682264993727?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/dr-tony-monda/" title="Dr Tony Monda">Dr Tony Monda</a>
										
					
										
					(227)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-emergency-mwale" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/emergency-mwale/" title="Emergency Mwale"><img alt='Emergency Mwale' src='https://secure.gravatar.com/avatar/ffecd25ecb5079ab1eea333e9695853d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffecd25ecb5079ab1eea333e9695853d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/emergency-mwale/" title="Emergency Mwale">Emergency Mwale</a>
										
					
										
					(150)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-evans-mushawevato" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/evans-mushawevato/" title="Evans Mushawevato"><img alt='Evans Mushawevato' src='https://secure.gravatar.com/avatar/bde44d72b26e8260f0c35fa699d9481c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bde44d72b26e8260f0c35fa699d9481c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/evans-mushawevato/" title="Evans Mushawevato">Evans Mushawevato</a>
										
					
										
					(97)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-godobori-godobori" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/godobori-godobori/" title="Godobori Godobori"><img alt='Godobori Godobori' src='https://secure.gravatar.com/avatar/929ed793253f8b8263814958d3af4fed?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/929ed793253f8b8263814958d3af4fed?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/godobori-godobori/" title="Godobori Godobori">Godobori Godobori</a>
										
					
										
					(10)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-golden-guvamatanga" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/golden-guvamatanga/" title="Golden Guvamatanga"><img alt='Golden Guvamatanga' src='https://secure.gravatar.com/avatar/e501684b52b6360775f7f901fefe3d9a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e501684b52b6360775f7f901fefe3d9a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/golden-guvamatanga/" title="Golden Guvamatanga">Golden Guvamatanga</a>
										
					
										
					(569)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-gracious-mugovera" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/gracious-mugovera/" title="Gracious Mugovera"><img alt='Gracious Mugovera' src='https://secure.gravatar.com/avatar/4a45019e549c9d13302d7968c807eafc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a45019e549c9d13302d7968c807eafc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/gracious-mugovera/" title="Gracious Mugovera">Gracious Mugovera</a>
										
					
										
					(290)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-mashingaidze-gomo" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/mashingaidze-gomo/" title="Mashingaidze Gomo"><img alt='Mashingaidze Gomo' src='https://secure.gravatar.com/avatar/6ed4962cc6a0b06ce99092db1a6d69c8?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ed4962cc6a0b06ce99092db1a6d69c8?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/mashingaidze-gomo/" title="Mashingaidze Gomo">Mashingaidze Gomo</a>
										
					
										
					(50)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-melinda-teya" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/melinda-teya/" title="Melinda Teya"><img alt='Melinda Teya' src='https://secure.gravatar.com/avatar/f2213ff9479b8a68191f2451cd75c9b5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2213ff9479b8a68191f2451cd75c9b5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/melinda-teya/" title="Melinda Teya">Melinda Teya</a>
										
					
										
					(105)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-nyasha-chabururuka" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/nyasha-chabururuka/" title="Nyasha Chabururuka"><img alt='Nyasha Chabururuka' src='https://secure.gravatar.com/avatar/f289589e974107c9dc35a34afd19cae2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f289589e974107c9dc35a34afd19cae2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/nyasha-chabururuka/" title="Nyasha Chabururuka">Nyasha Chabururuka</a>
										
					
										
					(54)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-patience-rusere" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/patience-rusere/" title="Patience Rusare"><img alt='Patience Rusare' src='https://secure.gravatar.com/avatar/c1051ebe0bce6c2f4de0c2bfac13dc0f?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1051ebe0bce6c2f4de0c2bfac13dc0f?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/patience-rusere/" title="Patience Rusare">Patience Rusare</a>
										
					
										
					(377)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-professor-sheunesu-mpepereki" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/professor-sheunesu-mpepereki/" title="Professor Sheunesu Mpepereki"><img alt='Professor Sheunesu Mpepereki' src='https://secure.gravatar.com/avatar/aad0503fdf6541dd9633bf8af0852af0?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aad0503fdf6541dd9633bf8af0852af0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/professor-sheunesu-mpepereki/" title="Professor Sheunesu Mpepereki">Professor Sheunesu Mpepereki</a>
										
					
										
					(228)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-shingirai-mutonho" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/shingirai-mutonho/" title="Shingirai Mutonho"><img alt='Shingirai Mutonho' src='https://secure.gravatar.com/avatar/3bdb41284659c0f0e1e101bf8f9cea1b?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3bdb41284659c0f0e1e101bf8f9cea1b?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/shingirai-mutonho/" title="Shingirai Mutonho">Shingirai Mutonho</a>
										
					
										
					(378)
					
				</div><!-- .author-profile .vcard -->
			
						
			
				<div id="hcard-simba-jama" class="author-profile vcard clear">

												
						<div class="display-authors-widget-alignleft"><a href="https://www.thepatriot.co.zw/author/simba-jama/" title="Simba Jama"><img alt='Simba Jama' src='https://secure.gravatar.com/avatar/6f5001706ed0dc25d9152f260f0e80c9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f5001706ed0dc25d9152f260f0e80c9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a></div>
						
										
										
											<a href="https://www.thepatriot.co.zw/author/simba-jama/" title="Simba Jama">Simba Jama</a>
										
					
										
					(289)
					
				</div><!-- .author-profile .vcard -->
			
						
						
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thepatriot.co.zw/2021/06/'> June 2021 </option>
	<option value='https://www.thepatriot.co.zw/2021/05/'> May 2021 </option>
	<option value='https://www.thepatriot.co.zw/2021/04/'> April 2021 </option>
	<option value='https://www.thepatriot.co.zw/2021/03/'> March 2021 </option>
	<option value='https://www.thepatriot.co.zw/2021/02/'> February 2021 </option>
	<option value='https://www.thepatriot.co.zw/2021/01/'> January 2021 </option>
	<option value='https://www.thepatriot.co.zw/2020/12/'> December 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/11/'> November 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/10/'> October 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/09/'> September 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/08/'> August 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/07/'> July 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/06/'> June 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/05/'> May 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/04/'> April 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/03/'> March 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/02/'> February 2020 </option>
	<option value='https://www.thepatriot.co.zw/2020/01/'> January 2020 </option>
	<option value='https://www.thepatriot.co.zw/2019/12/'> December 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/11/'> November 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/10/'> October 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/09/'> September 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/08/'> August 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/07/'> July 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/06/'> June 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/05/'> May 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/04/'> April 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/03/'> March 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/02/'> February 2019 </option>
	<option value='https://www.thepatriot.co.zw/2019/01/'> January 2019 </option>
	<option value='https://www.thepatriot.co.zw/2018/12/'> December 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/11/'> November 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/10/'> October 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/09/'> September 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/08/'> August 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/07/'> July 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/06/'> June 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/05/'> May 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/04/'> April 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/03/'> March 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/02/'> February 2018 </option>
	<option value='https://www.thepatriot.co.zw/2018/01/'> January 2018 </option>
	<option value='https://www.thepatriot.co.zw/2017/12/'> December 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/11/'> November 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/10/'> October 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/09/'> September 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/08/'> August 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/07/'> July 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/06/'> June 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/05/'> May 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/04/'> April 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/03/'> March 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/02/'> February 2017 </option>
	<option value='https://www.thepatriot.co.zw/2017/01/'> January 2017 </option>
	<option value='https://www.thepatriot.co.zw/2016/12/'> December 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/11/'> November 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/10/'> October 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/09/'> September 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/08/'> August 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/07/'> July 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/06/'> June 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/05/'> May 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/04/'> April 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/03/'> March 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/02/'> February 2016 </option>
	<option value='https://www.thepatriot.co.zw/2016/01/'> January 2016 </option>
	<option value='https://www.thepatriot.co.zw/2015/12/'> December 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/11/'> November 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/10/'> October 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/09/'> September 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/08/'> August 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/07/'> July 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/06/'> June 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/05/'> May 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/04/'> April 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/03/'> March 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/02/'> February 2015 </option>
	<option value='https://www.thepatriot.co.zw/2015/01/'> January 2015 </option>
	<option value='https://www.thepatriot.co.zw/2014/12/'> December 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/11/'> November 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/10/'> October 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/09/'> September 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/08/'> August 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/07/'> July 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/06/'> June 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/05/'> May 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/04/'> April 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/03/'> March 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/02/'> February 2014 </option>
	<option value='https://www.thepatriot.co.zw/2014/01/'> January 2014 </option>
	<option value='https://www.thepatriot.co.zw/2013/12/'> December 2013 </option>
	<option value='https://www.thepatriot.co.zw/2013/11/'> November 2013 </option>
	<option value='https://www.thepatriot.co.zw/2013/10/'> October 2013 </option>
	<option value='https://www.thepatriot.co.zw/2013/09/'> September 2013 </option>
	<option value='https://www.thepatriot.co.zw/2011/07/'> July 2011 </option>
	<option value='https://www.thepatriot.co.zw/2011/06/'> June 2011 </option>
	<option value='https://www.thepatriot.co.zw/2011/05/'> May 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_60d3097e2e44f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60d3097e2e44f" ><script>var block_td_uid_7_60d3097e2e44f = new tdBlock();
block_td_uid_7_60d3097e2e44f.id = "td_uid_7_60d3097e2e44f";
block_td_uid_7_60d3097e2e44f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_60d3097e2e44f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60d3097e2e44f_rand","tdc_css_class_style":"td_uid_7_60d3097e2e44f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_60d3097e2e44f.td_column_number = "1";
block_td_uid_7_60d3097e2e44f.block_type = "td_block_7";
block_td_uid_7_60d3097e2e44f.post_count = "3";
block_td_uid_7_60d3097e2e44f.found_posts = "9";
block_td_uid_7_60d3097e2e44f.header_color = "";
block_td_uid_7_60d3097e2e44f.ajax_pagination_infinite_stop = "";
block_td_uid_7_60d3097e2e44f.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_60d3097e2e44f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_60d3097e2e44f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/feature/empty-vessels/" rel="bookmark" title="Empty vessels&#8230;!"><img width="100" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2020/02/10-3-100x70.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2020/02/10-3-100x70.jpg 100w, https://www.thepatriot.co.zw/wp-content/uploads/2020/02/10-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Empty vessels&#8230;!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/feature/empty-vessels/" rel="bookmark" title="Empty vessels&#8230;!">Empty vessels&#8230;!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-22T12:38:47+00:00" >May 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/feature/reserves-divided-into-zones/" rel="bookmark" title="Reserves divided into zones"><img width="100" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Michelina-The-banks-of-Umniati-River-is-a-narrow-strip-zone-of-alluvial-soils-which-often-realise-good-yealds-100x70.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Michelina-The-banks-of-Umniati-River-is-a-narrow-strip-zone-of-alluvial-soils-which-often-realise-good-yealds-100x70.jpg 100w, https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Michelina-The-banks-of-Umniati-River-is-a-narrow-strip-zone-of-alluvial-soils-which-often-realise-good-yealds-218x150.jpg 218w, https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Michelina-The-banks-of-Umniati-River-is-a-narrow-strip-zone-of-alluvial-soils-which-often-realise-good-yealds-485x333.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reserves divided into zones"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/feature/reserves-divided-into-zones/" rel="bookmark" title="Reserves divided into zones">Reserves divided into zones</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T07:48:18+00:00" >May 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/feature/covid-19-immunity-myth-the-folly-plays-on/" rel="bookmark" title="COVID-19, immunity myth &#8230;the folly plays on"><img width="100" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Catheerine-Murombedzi-Maska-should-not-be-used-by-more-than-one-person-100x70.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Catheerine-Murombedzi-Maska-should-not-be-used-by-more-than-one-person-100x70.jpg 100w, https://www.thepatriot.co.zw/wp-content/uploads/2020/05/Catheerine-Murombedzi-Maska-should-not-be-used-by-more-than-one-person-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19, immunity myth &#8230;the folly plays on"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/feature/covid-19-immunity-myth-the-folly-plays-on/" rel="bookmark" title="COVID-19, immunity myth &#8230;the folly plays on">COVID-19, immunity myth &#8230;the folly plays on</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T07:18:37+00:00" >May 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_60d3097e32271_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60d3097e32271" ><script>var block_td_uid_8_60d3097e32271 = new tdBlock();
block_td_uid_8_60d3097e32271.id = "td_uid_8_60d3097e32271";
block_td_uid_8_60d3097e32271.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_60d3097e32271_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_60d3097e32271_rand","tdc_css_class_style":"td_uid_8_60d3097e32271_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_60d3097e32271.td_column_number = "1";
block_td_uid_8_60d3097e32271.block_type = "td_block_7";
block_td_uid_8_60d3097e32271.post_count = "3";
block_td_uid_8_60d3097e32271.found_posts = "9996";
block_td_uid_8_60d3097e32271.header_color = "";
block_td_uid_8_60d3097e32271.ajax_pagination_infinite_stop = "";
block_td_uid_8_60d3097e32271.max_num_pages = "3332";
tdBlocksArray.push(block_td_uid_8_60d3097e32271);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_60d3097e32271 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/old_posts/khami-monument-the-hidden-treasure/" rel="bookmark" title="Khami Monument &#8230;the hidden treasure"><img width="100" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2017/03/6-1-100x70.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2017/03/6-1-100x70.jpg 100w, https://www.thepatriot.co.zw/wp-content/uploads/2017/03/6-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Khami Monument &#8230;the hidden treasure"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/old_posts/khami-monument-the-hidden-treasure/" rel="bookmark" title="Khami Monument &#8230;the hidden treasure">Khami Monument &#8230;the hidden treasure</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T16:52:55+00:00" >March 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/old_posts/african-women-and-the-significance-of-a-head-wrap-dhuku/" rel="bookmark" title="African women and the significance of a head-wrap (Dhuku)"><img width="47" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2015/03/222.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2015/03/222.jpg 299w, https://www.thepatriot.co.zw/wp-content/uploads/2015/03/222-200x300.jpg 200w" sizes="(max-width: 47px) 100vw, 47px" alt="" title="African women and the significance of a head-wrap (Dhuku)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/old_posts/african-women-and-the-significance-of-a-head-wrap-dhuku/" rel="bookmark" title="African women and the significance of a head-wrap (Dhuku)">African women and the significance of a head-wrap (Dhuku)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-12T17:50:56+00:00" >March 12, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepatriot.co.zw/old_posts/african-countries-in-the-bible-let-the-maps-speak/" rel="bookmark" title="African countries in the Bible &#8230;let the maps speak"><img width="100" height="70" class="entry-thumb" src="https://www.thepatriot.co.zw/wp-content/uploads/2015/10/Page-17-The-Garden-itself-was-planted-in-EdenAfrica-in-the-East-in-Ethiopia-to-be-precise-100x70.jpg" srcset="https://www.thepatriot.co.zw/wp-content/uploads/2015/10/Page-17-The-Garden-itself-was-planted-in-EdenAfrica-in-the-East-in-Ethiopia-to-be-precise-100x70.jpg 100w, https://www.thepatriot.co.zw/wp-content/uploads/2015/10/Page-17-The-Garden-itself-was-planted-in-EdenAfrica-in-the-East-in-Ethiopia-to-be-precise-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="African countries in the Bible &#8230;let the maps speak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepatriot.co.zw/old_posts/african-countries-in-the-bible-let-the-maps-speak/" rel="bookmark" title="African countries in the Bible &#8230;let the maps speak">African countries in the Bible &#8230;let the maps speak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-01T15:52:31+00:00" >October 1, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_60d3097e516bb_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60d3097e516bb" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.thepatriot.co.zw/category/old_posts/">Old_Posts<span class="td-cat-no">9481</span></a></li><li><a href="https://www.thepatriot.co.zw/category/feature/">Feature<span class="td-cat-no">186</span></a></li><li><a href="https://www.thepatriot.co.zw/category/slide_post/">slide_post<span class="td-cat-no">113</span></a></li><li><a href="https://www.thepatriot.co.zw/category/top-news/">Top News<span class="td-cat-no">103</span></a></li><li><a href="https://www.thepatriot.co.zw/category/columns/">Columns<span class="td-cat-no">89</span></a></li><li><a href="https://www.thepatriot.co.zw/category/analysis/">Analysis<span class="td-cat-no">85</span></a></li><li><a href="https://www.thepatriot.co.zw/category/opinion/">Opinion<span class="td-cat-no">31</span></a></li><li><a href="https://www.thepatriot.co.zw/category/sport/">Sport<span class="td-cat-no">21</span></a></li><li><a href="https://www.thepatriot.co.zw/category/arts/">Arts<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thepatriot.co.zw/"><img src="https://www.thepatriot.co.zw/wp-content/uploads/2015/09/final_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
					<script>
				function fsml_openfblike(){
					jQuery('#fsml_fblikeframe').attr('src','http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwww.thepatriot.co.zw&amp;layout=standard&amp;width=280&amp;show_faces=true&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;appId=123724601135059'); // uses cello expressions app id
					jQuery('#fsml_fblikeframe').load(function(){
						jQuery('#fsml_fblikemodal').fadeIn(200);
					});
				}
				function fsml_closefblikemodal(){
					jQuery('#fsml_fblikemodal').fadeOut(100);
				}
		   </script>
		   	
		<!--the floating frame-->
		<div id="fsml_ff" >
									<div id="fsml_fblikemodal" style="display:none;">
				<iframe id="fsml_fblikeframe" ></iframe><hr/>
				<a href="javascript:void(0)" id="fsml_closefbmodal" onclick="fsml_closefblikemodal()">close</a>
			</div>			<div id="fsml_ffmain">
			<a href="http://facebook.com/www.thepatriot.co.zw" target="_blank" class="fsml_fflink"><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/facebook.png" alt="Facebook Icon" title="Visit Our Facebook Page" class="fsml_fficon" /></a><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/like.png" alt="facebook like button" id="fsml_fblike" onclick="fsml_openfblike()" /><a href="http://youtube.com/zimHERITAGEtrust" target="_blank" class="fsml_fflink"><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/youtube.png" alt="YouTube Icon" title="Visit Our YouTube Channel" class="fsml_fficon" /></a><a href="//www.youtube.com/subscription_center?add_user_id= zimHERITAGEtrust" target="_blank"><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/subscribe.png" alt="Subscribe on YouTube" id="fsml_ytsub" title="Subscribe to zimHERITAGEtrust's Youtube Channel" /></a><a href="http://twitter.com/patriotzimbabwe" target="_blank" class="fsml_fflink"><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/twitter.png" alt="Twitter Icon" title="View Our Twitter Feed" class="fsml_fficon" /></a><a href="https://twitter.com/intent/follow?screen_name=patriotzimbabwe" target="_blank"><img src="https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/img/follow.png" alt="twitter follow button" id="fsml_twfollow" title="Follow @patriotzimbabwe on Twitter"/></a><a href="https://www.thepatriot.co.zw/feed/" target="_blank" class="fsml_fflink"><img src="https://www.thepatriot.co.zw/wp-content/uploads/2016/01/rss300.png" class="fsml_fficon" alt="Visit Our Blog" title="Visit Our Blog" /></a><a href="https://+263772597266" target="_blank" class="fsml_fflink"><img src="https://www.thepatriot.co.zw/wp-content/uploads/2016/04/WhatsApp-Transparent.png" class="fsml_fficon" alt="Visit Our Blog" title="Contact us on Whatsapp" /></a>			</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 60d3097e53154
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media(min-width: 1141px) {
.td-header-style-8 .td-header-sp-logo {
height: 150px;
}
.td-header-style-8 .td-header-sp-logo img {
max-height: 150px;
}
.td-header-style-8 .td-header-menu-wrap-full {
height: 120px !important;
}
.td-header-style-8 .td-affix .td-header-sp-logo {
height: 94px !important;
}
.td-header-style-8 .td-header-menu-wrap {
height: 120px !important;
}
.td-header-style-8 .td-header-menu-wrap.td-affix {
height: 44px !important;
}
}
@media(min-width: 768px) and (max-width: 1140px){
.td-header-style-8 .td-header-sp-logo {
margin-top: -20px !important;
}
}

#scroll {
    height: 450px;
    overflow: auto;
}
</style>

<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56887270-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.thepatriot.co.zw/wp-content/plugins/floating-social-media-links/fsml-hideshow.js?ver=5.5.5' id='fsmlhideshow-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thepatriot.co.zw/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thepatriot.co.zw/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60d3097e53675"></textarea>
						<div id="td_live_css_uid_1_60d3097e53675" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60d3097e53675');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60d3097e53675");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>